Public incident
FURS [live] is down
resolvedFURS [live] recovered automatically.
Incident updates
-
resolved
FURS [live] recovered automatically.
-
investigating
Automatic incident opened after a failing GET check for https://eu.spaceinvoices.com/monitor/fiscalization/furs/sandbox.